TIP: Upgrade Synocommunity packages NIET onder DSM 4.2 beta

Schermafbeelding 2013-01-08 om 19.50.12

Er schijnt iets niet goed te gaan bij upgraden van de synocommunity packages nadat je DSM 4.2 beta hebt geïnstalleerd waardoor deze packages blijven zeggen dat ze Python nodig hebben hoewel deze geïnstalleerd is.

  • Als je de packages upgrade vóórdat je DSM 4.2 beta installeert zou het goed moeten gaan*
  • Als je de packages simpelweg niet upgrade ná installatie DSM 4.2 beta zou het goed moeten gaan.*
  • Het kán voorkomen dat na de update alle packages verdwenen zijn.

* Voor deze info zijn wij ook even afhankelijk van de community. Hang ons er niet aan op als er toch iets mis gaat, maar als je het in de reacties wel even meldt dan hebben anderen er wellicht iets aan.

Blijf op de hoogte van nieuwe ontwikkelingen via het twitter account van de SynoCommunity of via dit forum topic.

Met dank aan de melder:

2 gedachten over “TIP: Upgrade Synocommunity packages NIET onder DSM 4.2 beta

  1. Uitleg voor MAC gebruikers (en handige Windows gebruikers)

    Open network services bij de Synology en activeer SSH
    Open de terminal op de mac
    Geef nu in: sudo ssh “ip adres van de synology” enter
    Geef nu het root ww van de mac in
    Geef vervolgens het ww van de synology in

    Geef nu in: “vi /var/packages/python/scripts/start-stop-status”

    Druk op “i” voor insert mode en wijzig de regel “exit 1″ onder status naar exit 0”

    Ga naar beneden en druk op ESC om de invoer-modus te deactiveren
    Geef onderin :wq in om de wijzigingen op te slaan

    Je kunt nu SABNZB weer updaten vanuit het package center.

  2. @Ruizmontana: thanks! Ik maak vandaag ook nog even een handleiding voor dummies denk ik 🙂

Een reactie plaatsen