TIP: Upgrade Synocommunity packages NIET onder DSM 4.2 beta

Er schijnt iets niet goed te gaan bij upgraden van de synocommunity packages nadat je DSM 4.2 beta hebt geïnstalleerd waardoor deze packages blijven zeggen dat ze Python nodig hebben hoewel deze geïnstalleerd is. Als je de packages upgrade vóórdat je DSM 4.2 beta installeert zou het goed moeten gaan* Als je de packages simpelweg niet upgrade ná … Meer lezen